You can skip this in seconds

Click here to continue

dotConnect for Oracle 6.70

What's Required in Version 6.70 of dotConnect for Oracle

Microsoft .NET Framework 2.0, 3.0, 3.5, 4.0

What's New in Version 6.70 of dotConnect for Oracle

* Entity Framework 4.3 Beta 1 (Code First Migration) support with Oracle-specific customizations
* The support for OBJECT, TABLE, VARRAY, REF, XMLTYPE data types in the Direct mode
* The support for Oracle 9i, Oracle 10g, and Oracle 11g authentication in the Direct mode

Look for Similar Items by Category

Developer Tools > Components & Libraries
This product is also listed in: Databases Tools

Feedback

Popular Downloads