You can skip this in seconds

Click here to continue

dotConnect for Oracle 9.3

What's Required in Version 9.3 of dotConnect for Oracle

.NET Framework 2.0, 3.0, 3.5, 4.0, 4.5 or 4.6 installed

What's New in Version 9.3 of dotConnect for Oracle

-Visual Studio 2017 is supported
-Entity Framework Core 1.1.1 is supported

Look for Similar Items by Category

Developer Tools > Components & Libraries
This product is also listed in: Databases Tools

Feedback

Popular Downloads